Python

Im Jahre 2008 erschien Python 3, das nicht kompatibel zu Python 2.x ist. Fast alle Programme nutzen heute Python3, doch eben nicht alle. Es besteht Handlungsbedarf: Anfang des Jahres 2020 lief endgültig die Unterstützung ab. Die noch nicht migrierten Software-Pakete müssen jetzt mit Python3 laufen oder Sie riskieren massive Sicherheitslöcher.

datenbahn hat durch Migrationsprojekte bewiesen, dass die Migration auf Python3 gelingt. Benötigen Sie Unterstützung bei kniffligen Projekten?

Weitere Informationen, ein unverbindliches Erstgespräch oder ein kostenfreies Angebot gewünscht? Nehmen Sie Kontakt auf! Hier.